Strona 59 z 59 PierwszyPierwszy ... 949575859
Pokaż wyniki od 581 do 585 z 585

Wątek: Olympus OM-D E-M10 Mark II

  1. #581
    | OlyJedi Awatar wyszomir
    Dołączył
    Mar 2013
    Mieszka w
    Łódź
    Posty
    8.078
    Siła reputacji
    385
    Moja galeria
    Cytat Zamieszczone przez gustaw76 Zobacz posta
    Dobry wieczór,
    jestem nowy na forum i serdecznie wszystkich pozdrawiam
    Mam problem z aparatem model E-M 10 Mark II, dzisiaj dostałem paczkę z używanym aparatem, aparat robi zdjęcia, niestety w menu nie funkcjonuje opcja Menu fotografowania 2 i w Menu Fotografowania 1, nie można uruchomić Tryb Obrazu! Aparat ma soft 1.2 , zrobionych zdjęć 2691!
    Jest to uszkodzenie? czy może można to jakoś uruchomić?
    Zależy mi na w miarę szybkiej odp. bo mogę jeszcze żądać zwrotu pieniędzy !
    A nie masz czasem pokrętła trybów w położeniu iAUTO? W tym położeniu tak właśnie się dzieje. Niektóre tryby wyłączają pewne funkcje menu - są one wówczas na ekranie wyszarzone. Przełącz pokrętło trybów w pozycję A, P, S lub M i wtedy sprawdź.
    Pozdrawiam!
    Marek Wyszomirski (wyszomir@toya.net.pl)

  2. #582

    Dołączył
    Jan 2023
    Mieszka w
    Polska
    Posty
    5
    Siła reputacji
    0
    Moja galeria
    Ale jestem tępy dzięki wielkie i dobrej nocy życzę

  3. #583

    Dołączył
    Jan 2023
    Mieszka w
    Polska
    Posty
    5
    Siła reputacji
    0
    Moja galeria
    Jeszcze jedno pytanie totalnego laika, mianowicie czy ma sens aktualizować oprogramowania na wersję 1.4? i czy przy aktualizacji mogą wystąpić jakieś problemy?

  4. #584
    | OlyJedi Awatar wyszomir
    Dołączył
    Mar 2013
    Mieszka w
    Łódź
    Posty
    8.078
    Siła reputacji
    385
    Moja galeria
    Każda ingerencja w oprogramowanie stanowi pewne ryzyko - ale jeśli wykonasz ją starannie przestrzegając dokładnie zaleceń producenta (pamiętaj zwłaszcza o sprawnym i w pełni naładowanym akumulatorze) ryzyko jest w/g mnie znikome. Pod adresem https://www.olympus.pl/site/pl/c/cam...downloads.html
    możesz sprawdzić zmiany wprowadzane przez kolejne wersje oprogramowania. Jeśli są one dla Ciebie istotne - aktualizuj.
    Pozdrawiam!
    Marek Wyszomirski (wyszomir@toya.net.pl)

  5. #585
    W Olympus OM-D E-M10 w narzędziach w sekcji D [ Wyśw./ < /PC ] - [ Podśw. LCD] jest ustawienie czasu, w którym menu

    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	Bez nazwy 2.jpg
Wyświetleń:	26
Rozmiar:	37,4 KB
ID:	260518

    jest wyświetlane.

    Olympus OM-D E-M10 Mark II też jest taka opcja, ale nie działa.
    Ustawanie tam czasy 8,30,60s,Hold są ignorowane i menu znika tak po jednej sekundzie.

    Jak zrobić, aby wspomniane menu było dłużej wyświetlane?
    Może jest gdzie jakaś inna opcja, która ma jakby wyższy priorytet...

Podobne wątki

  1. OLYMPUS OM-D E-M5 Mark II
    By apz in forum [K] Korpusy micro 4/3
    Odpowiedzi: 3
    Ostatni post / autor: 4.12.15, 09:33
  2. [OPL] Warsztaty Filmowe z Olympus OM-D E-M5 Mark II
    By RSSBot in forum Co w sieci piszczy
    Odpowiedzi: 0
    Ostatni post / autor: 28.05.15, 15:40
  3. [LetsGoDigital] Olympus OM-D E-M5 Mark II
    By RSSBot in forum Co w sieci piszczy
    Odpowiedzi: 0
    Ostatni post / autor: 13.02.15, 23:30
  4. Odpowiedzi: 28
    Ostatni post / autor: 15.05.09, 22:18

Tagi dla tego wątku

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
 
Właściciel: FOMAG Sp. z o.o., Gdansk, 80-137 ul. Starodworska 1, KRS 0000341593, www.fomag.pl

Serwis wykorzystuje pliki cookies w celach reklamowych, statystycznych i do personalizacji stron. Możesz wyłączyć używanie plików cookies w ustawieniach przeglądarki internetowej jednak może to utrudnić korzystanie z serwisu! Więcej informacji w Polityce prywatności.