Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 10 z 14

Wątek: sigma 50mm 1.4 - problem

  1. #1

    Dołączył
    Dec 2008
    Posty
    37
    Siła reputacji
    11
    Moja galeria

    sigma 50mm 1.4 - problem

    witam
    Zostałem właśnie nie(?)szczęśliwym posiadaczem obiektywu wymienionego w tytule postu. Jako początkujący użyszkodnik natrafiłem na problem którego nie potrafie rozwiązać - może na forum znajdzie się ktoś kto mi pomoże.
    W czym mój problem?
    Robiąc zdjęcia obiektów nieruchomych obiektyw ten zachowuje się w ten sposób, że kiedy wciskam przycisk aparatu do połowy autofocus ostrzy, potwierdza ostrość piknięciem, kiedy jednak wciskam przycisk nie robi zdjęcia, tylko na nowo ustawia ostrość i dopiero wykonuje zdjęcie.
    Testowałem na różnych ustawieniach aparatu.
    ( tryby P,A,S używałem S-AF,C-AF, jak również różne sposoby pomiaru światła ... reset body też uskuteczniłem)
    Dodam że robiąć zdjęcie obiektów w ruchu (np. samochody) wszystko jest ok tzn po potwierdzeniu ostrości robi zdjęcie od razu :/
    Mam nadzieję, że to tylko wynik mojego braku wiedzy i ktoś będzie tak uprzejmy i oświeci mnie co robie źle.
    Dzwoniłem do serwisu jednak jedynie poproszono mnie o wysłanie obiektywu do serwisu.
    Dla zobrazowania filmik na youtube jeśli coś źle wytłumaczyłem
    pozdrawiam
    [link]http://www.youtube.com/watch?v=zXjQKjzviS0[/link]

  2. #2
    | OlyJedi Awatar rafrog
    Dołączył
    Apr 2005
    Mieszka w
    lubelskie
    Posty
    1.406
    Siła reputacji
    26
    Moja galeria
    Na filmie wygląda tak jakbyś miał dłuuugi czas otwarcia migawki.

    Spróbuj zrobić to samo zdjęcie z lampą
    jedna fotografia jest więcej warta niż tysiąc słów...
    BLOG

  3. #3

    Dołączył
    Dec 2008
    Posty
    37
    Siła reputacji
    11
    Moja galeria
    Próbowałem z lampą jak również na zewnątrz w dobrym słońcu (w różnych trybach i ustawieniach).
    Pstryk na filmie tryb S 125 F1.6 punktowy pomiar światła C-AF.

  4. #4
    | OlyJedi Awatar caymer
    Dołączył
    Mar 2007
    Mieszka w
    Lesko
    Posty
    449
    Siła reputacji
    25
    Moja galeria
    a próbowałeś s-AF ?

    edit., nie doczytałem, że jednak też.

  5. #5
    | OlyJedi Awatar Yegr
    Dołączył
    Jan 2009
    Posty
    18
    Siła reputacji
    0
    Moja galeria
    Może przypadkowo ustawiłeś na 2 sekundowe opóźnienie?- wiem, że to nie tłumaczy dziwnego zachowania AF...
    Olympus E-510 | 14-42mm 1:3.5-5.6| 40-150mm 1:4-5.6 | OM 50mm 1:1.4 |FL-36R

  6. #6
    qbic
    Gość
    Czy to było robione z włączonym LV?
    Jakie body?

  7. #7
    | OlyJedi Awatar J.Graph
    Dołączył
    May 2008
    Mieszka w
    Józefów/Warszawa
    Posty
    972
    Siła reputacji
    16
    Moja galeria
    Cytat Zamieszczone przez qbic Zobacz posta
    Czy to było robione z włączonym LV?
    Jakie body?
    Fakt ... sprobuj wyłączyc LV i wtedy sprawdź ...
    qbic to 520

  8. #8
    | OlyJedi
    Dołączył
    Jun 2008
    Posty
    1.021
    Siła reputacji
    14
    Moja galeria
    Opis pasuje dokładnie do hybrydowego trybu Live View.
    Czekamy na przykładowe zdjecia, o ile okaże się, że obiektyw jest sprawny.

  9. #9
    Marcin510
    Gość
    zaloze sie ze masz ustawiony wyzwalacz na 2 sekundy, to to pokretlo po lewej od tylu
    zmien na pojedyncze zdjecie i tyle

    heh

    tez raz przypadkowo mi sie przestawilo i zastanawialem sie co sie stalo ze aparat ma takie opoznienie

  10. #10

    Dołączył
    Dec 2008
    Posty
    37
    Siła reputacji
    11
    Moja galeria
    Marcin510 - to przegrales zaklad

    Panowie - pelen szacunek za wiedze
    Faktycznie po wylaczeniu LV pstryka od razu po wyostrzeniu ...
    Tylko - no wlasnie tylko czy to powinno tak dzialac ?
    Przeciez wyklucza mi to mozliwosc podgladu histogramu i ostrzenia na zoom'ie
    Nie fajnie nie fajnie

Podobne wątki

  1. sigma 18-50mm F2.8 EX DC do systemu 4/3
    By jerryjola in forum E-System
    Odpowiedzi: 7
    Ostatni post / autor: 23.01.12, 20:31
  2. Sigma 50mm f/1.4
    By C+ in forum Pozostali producenci
    Odpowiedzi: 132
    Ostatni post / autor: 6.09.10, 10:58
  3. Czy warto Kupić Sigma 50mm f/1,4 do Olka E-500
    By adamczok in forum Co kupić ?
    Odpowiedzi: 10
    Ostatni post / autor: 8.02.10, 19:12
  4. Sigma 18-50mm f/2.5 EX DC MACRO
    By sn00p in forum Obiektywy 4/3
    Odpowiedzi: 16
    Ostatni post / autor: 7.05.09, 06:30
  5. Sigma 18-50mm 1:2.8 EX DC
    By C+ in forum E-System
    Odpowiedzi: 0
    Ostatni post / autor: 4.04.07, 07:05

Tagi dla tego wątku

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
 
Właściciel: FOMAG Sp. z o.o., Gdansk, 80-137 ul. Starodworska 1, KRS 0000341593, www.fomag.pl

Serwis wykorzystuje pliki cookies w celach reklamowych, statystycznych i do personalizacji stron. Możesz wyłączyć używanie plików cookies w ustawieniach przeglądarki internetowej jednak może to utrudnić korzystanie z serwisu! Więcej informacji w Polityce prywatności.