Pokaż wyniki od 1 do 5 z 5

Wątek: Zawieszanie AF

  1. #1

    Dołączył
    Sep 2014
    Mieszka w
    Toruniu
    Posty
    102
    Siła reputacji
    9
    Moja galeria

    Zawieszanie AF

    Witam Wszystkich

    Oczywiście jak trwoga to ....na forum. Od kilku tygodni zauważyłem, że mój M1 zawiesza się podczas robienia zdjęć. Konkretnie chodzi o to, że nie działa AF. Co więcej, pozwala na zrobienie zdjęcia mimo, że obraz jest kompletnie nieostry a w ustawieniach mam wersję, że jak nie można wyostrzyć to nie powinien uruchomić migawki. Taka sytuacja dzieje się powiedzmy na 100 zrobionych zdjęć z 5-6 jest bez możliwości ostrzenia. Można to obejść zmieniając punkt ostrzenia. Wtedy aparat od razu robi zdjęcie ale w większości przypadków znów trzeba mu "ręcznie" wskazać punkt ostrzenia. Czy ktoś miał podobny problem ? Pewnie znów będzie trzeba oddać sprzęt do serwisu Czekam na jakiekolwiek wieści.
    Pozdrawiam Maciej.
    OM-D E-M1 + Olympus 12-40 PRO

  2. #2
    Awatar Roberto73
    Dołączył
    Nov 2011
    Mieszka w
    Wrocław
    Posty
    1.172
    Siła reputacji
    73
    Moja galeria
    Zresetuj aparat, może coś to pomoże

  3. #3
    | OlyJedi Awatar Rysiek_O
    Dołączył
    Mar 2011
    Mieszka w
    47-364 Komorniki
    Posty
    3.254
    Siła reputacji
    201
    Moja galeria
    @Maciej44 jesteś pewien, że to sprawa korpusu, nie obiektywu?
    Banalna rzecz - pierścień na obiektywie który przestawia AF/MF - może tam przełączasz regulując zoom?
    Rysiek_______________
    Podstawowe elementy E 4/3 i m4/3

  4. #4

    Dołączył
    Sep 2014
    Mieszka w
    Toruniu
    Posty
    102
    Siła reputacji
    9
    Moja galeria
    Tak jestem pewien, to samo się dzieje przy Pannasoniku 100-300. Ale faktycznie to jest pierwsze co sprawdziłem na 12-40 (bo tak to wygląda). Zastanawia mnie fakt, że wystarczy ręcznie zmienić punkt ostrzeia i już AF działa
    OM-D E-M1 + Olympus 12-40 PRO

  5. #5

    Dołączył
    Sep 2014
    Mieszka w
    Toruniu
    Posty
    102
    Siła reputacji
    9
    Moja galeria
    Udało się uporać z problemem. Szczerze mówiąc to problem był trochę śmieszny a już miałem wysyłać aparat do serwisu. Dałem go innej osobie żeby "pobawiła się" i być może znalazła przyczynę i tak się stało. Problem był banalny, po prostu w pewnych momentach przyciskałem dolny przycisk od gripu (nie zauważyłem że jest odblokowany) i wtedy aparat nie ostrzył. Przy zmianie położenia ręki aby wybrac inny punkt ostrzennia problem ustępował i tak co jakiś czas. Śmieszne ale pisze żeby zamknąć temat i być może ktoś też będzie miał podobny problem więć już będzie na przyszłość. Swoją drogą cieszę się, że to nie wina aparatu bo już myślałem że Olympus nie przyłożył się do jakości.
    OM-D E-M1 + Olympus 12-40 PRO

Podobne wątki

  1. zawieszanie olympus c 725uz
    By szmundini in forum Aparaty kompaktowe
    Odpowiedzi: 2
    Ostatni post / autor: 14.05.07, 19:36
  2. Zawieszanie się E1
    By Grzes55 in forum E-System
    Odpowiedzi: 29
    Ostatni post / autor: 26.12.05, 12:33
  3. Zawieszanie w C-5050
    By Lasota in forum Aparaty kompaktowe
    Odpowiedzi: 2
    Ostatni post / autor: 20.08.03, 10:40

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
 
Właściciel: FOMAG Sp. z o.o., Gdansk, 80-137 ul. Starodworska 1, KRS 0000341593, www.fomag.pl

Serwis wykorzystuje pliki cookies w celach reklamowych, statystycznych i do personalizacji stron. Możesz wyłączyć używanie plików cookies w ustawieniach przeglądarki internetowej jednak może to utrudnić korzystanie z serwisu! Więcej informacji w Polityce prywatności.