Pokaż wyniki od 1 do 2 z 2

Wątek: Problemy z AF przy filmowaniu (OM-D E-M5 Mark II)

  1. #1

    Dołączył
    Apr 2017
    Posty
    1
    Siła reputacji
    0
    Moja galeria

    Problemy z AF przy filmowaniu (OM-D E-M5 Mark II)

    Hej! Pierwotnie chciałem zapytać tu o radę, ale ten portal weryfikował moje zgłoszenie dostatecznie długo, żebym w końcu sam do tego doszedł. Zatem podzielę wiedza o przydatnym "myku", którego nie był w stanie podpowiedzieć mi nawet spec z Olympus Polska.

    A zatem: Co zrobić, żeby aparat ostrzył tam, gdzie chcę, a nie tam, gdzie jest najbardziej kontrastowy obraz?

    Tych, którzy nie filmowali tym aparatem samego siebie w niedoskonałych warunkach oświetleniowych może to pytanie zdziwić. Ale dla mnie to była zmora całego wyjazdu i wiele zepsutych scen.
    Podczas filmowania w trybie C-AF aparat nie ostrzy na środek, tylko tam, gdzie chce, a chce tam, gdzie mu wygodnie (detekcja kontrastu). W domyślnych ustawieniach nie ma możliwości wymuszenia wyostrzenia np. na środek. Tryb S-AF w ogóle nie zmienia punktu ostrości i przy filmowaniu jak dla mnie jest bezużyteczny. Oczywiście możemy sobie pomóc trybem manualnym, lub wspomaganiem manualnym, ale to mało precyzyjna opcja. Aż się prosi, żeby przycisk wyzwalający migawkę po prostu wymuszał ostrzenie w wybranym polu ostrości, ale nic z tego.

    Rozwiązaniem jest kombinowanie przy funkcjach przycisków. Przede wszystkim zamieniamy rolę wyzwalacza migawki z wyzwalaczem filmowania (w trybie filmowania). Wtedy ten drugi przycisk zaczyna działać jako AF i gra. Ale tylko do czasu, aż zaktualizujesz oprogramowanie aparatu! Spokojnie, ja też przeżyłem chwile grozy (bo aktualizacja teoretycznie jest nieodwracalna) ale na szczęście dokopałem się do opcji zmiany funkcji przycisku podglądu głębi ostrości. Teraz właśnie nim ustawiam AF, zarówno w trybie C-AF jak i S-AF. Ufff.....

  2. #2
    Moderator | OlyJedi Awatar apz
    Dołączył
    Mar 2009
    Mieszka w
    Beskid Mały; Andrychów
    Posty
    17.114
    Siła reputacji
    271
    Moja galeria
    Zatem jak rozumiem problem polegał na nieznajomości aparatu...
    Historię zezmizną ustawień do domyślnych po wymianie oprogramowania aparatu znam z autopsji.
    E-M5 Mark II; E-PM2 IR red+, E-PL5 IR blue;II X-T1,:X-M1; garść słoików; II Sigma DP2 II Hauwei P20 Pro

Podobne wątki

  1. Dźwięk przy filmowaniu Olympusem
    By nightelf in forum Wideo w 4/3 i m4/3
    Odpowiedzi: 1
    Ostatni post / autor: 2.01.16, 17:08
  2. O filmowaniu w aparatach
    By piotrek204 in forum HydePark
    Odpowiedzi: 91
    Ostatni post / autor: 5.05.10, 21:28
  3. SP-590 czy przy filmowaniu można zoomować ?
    By gregor_pl in forum Aparaty kompaktowe
    Odpowiedzi: 1
    Ostatni post / autor: 17.05.09, 19:09
  4. Zamiennik BLM-1 i problemy przy ładowaniu
    By k.szkatulnik in forum E-System
    Odpowiedzi: 31
    Ostatni post / autor: 4.06.08, 11:49

Tagi dla tego wątku

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
 
Właściciel: FOMAG Sp. z o.o., Gdansk, 80-137 ul. Starodworska 1, KRS 0000341593, www.fomag.pl

Serwis wykorzystuje pliki cookies w celach reklamowych, statystycznych i do personalizacji stron. Możesz wyłączyć używanie plików cookies w ustawieniach przeglądarki internetowej jednak może to utrudnić korzystanie z serwisu! Więcej informacji w Polityce prywatności.