Strona 1 z 7 123 ... OstatniOstatni
Pokaż wyniki od 1 do 10 z 69

Wątek: E-M10 II Poruszone zdjęcia.

  1. #1

    Dołączył
    Feb 2017
    Mieszka w
    Szczecin
    Posty
    11
    Siła reputacji
    0
    Moja galeria

    E-M10 II Poruszone zdjęcia.

    Witam wszystkich serdecznie. Właśnie zacząłem swoją przygodę z bezlusterkowcem, wybór padł na Oliego. Mam dość targania swojego plecaka z poczciwym Canonem 40D więc ze względu na gabaryty wybór padł na E-M10 II z naleśnikiem 14-42 EZ. Niestety na dzień dobry spotkała mnie bardzo dziwna sytuacja. Opiszę pokrótce. Tydzień temu wypożyczyłem sobie ze sklepu cyfrowe.pl w Szczecinie to właśnie maleństwo. Byłem zachwycony stabilizacją oraz możliwościami aparatu. Następnego dnia kupiłem na allegro identyczny model, lekko używany, pół roczny w idealnym stanie. Niestety po kilku godzinach zabawy stwierdziłem, że zdjęcia w słabszym oświetleniu są dużo gorszej jakości od egzemplarza wypozyczonego ze sklepu. Jako że miałem jeszcze ten wypożyczony egzemplarz zacząłem robić testy. Te same kadry, ustawienia, czasy, przysłony, af itd... dosłownie tak samo. Zdjęcia z zakupionego egzemplarza nie do przyjęcia. Następnego dnia oddałem mój egzemplarz sprzedawcy opisując całą sytuację - potwierdzając to wszystko zdjęciami. Tego samego dnia kupiłem drugi egzemplarz, tym razem nowy w Media markt. Pierwsze co zrobiłem to oczywiście zabrałem sie za testy mojego nowego apartu z tym samym wypożyczonym ze sklepu cyfrowe. Nie uwierzycie ale znowu okazało sie , że mój egzemplarz, już drugi ma ten sam problem. Żeby mieć całkowitą pewność wymieniłem go na jeszcze inny, tym razem trzeci już aparat. I co? To samo. W słabym świetle moje trzy egzemplarze produkowały poruszone foty. Macie może pomysły o co k....... chodzi? Tak jak juz pisałem ustawienia dokładnie te same, soft ten sam, zamienianie szkła tez nic nie dało. Poniżej zamieszczam linki ze zdjęciami, z testów dwóch aparatów, gdyż trzeciego już mi się odechciało.

    http://www.fotosik.pl/u/tomback/album/2410966

    http://www.fotosik.pl/u/tomback/album/2410971
    Canon 40D 17-55 2.8 i OMD E-M10 II z naleśnikiem

  2. #2

    Dołączył
    Feb 2017
    Mieszka w
    Szczecin
    Posty
    11
    Siła reputacji
    0
    Moja galeria

    E-M10 II Poruszone zdjęcia.

    Przepraszam, że w dwóch miejscach, ale dopiero raczkuję na tym forum.
    Witam wszystkich serdecznie. Właśnie zacząłem swoją przygodę z bezlusterkowcem, wybór padł na Oliego. Mam dość targania swojego plecaka z poczciwym Canonem 40D więc ze względu na gabaryty wybór padł na E-M10 II z naleśnikiem 14-42 EZ. Niestety na dzień dobry spotkała mnie bardzo dziwna sytuacja. Opiszę pokrótce. Tydzień temu wypożyczyłem sobie ze sklepu cyfrowe.pl w Szczecinie to właśnie maleństwo. Byłem zachwycony stabilizacją oraz możliwościami aparatu. Następnego dnia kupiłem na allegro identyczny model, lekko używany, pół roczny w idealnym stanie. Niestety po kilku godzinach zabawy stwierdziłem, że zdjęcia w słabszym oświetleniu są dużo gorszej jakości od egzemplarza wypozyczonego ze sklepu. Jako że miałem jeszcze ten wypożyczony egezmplarz zaczałem robić testy. Te same kadry, ustawienia, czasy, przysłony, af itd... dosłownie tak samo. Zdjęcia z zakupionego egzemplarza nie do przyjęcia. Następnego dnia oddałem mój egzemplarz sprzedawcy opisując całą sytuację - potwierdzając to wszystko zdjęciami. Tego samego dnia kupiłem drugi egzemplarz, tym razem nowy w Media markt. Pierwsze co zrobiłem to oczywiście zabrałem sie za testy mojego nowego apartu z tym samym wypożyczonym ze sklepu cyfrowe. Nie uwierzycie ale znowu okazało sie , że mój egzemplarz, już drugi ma ten sam problem. Żeby mieć całkowitą pewność wymieniłem go na jeszcze inny, tym razem trzeci już aparat. I co? To samo. W słabym świetle moje trzy egzemplarze produkowały poruszone foty. Macie może pomysły o co k....... chodzi? Tak jak juz pisałem ustawienia dokładnie te same, soft ten sam, zamienianie szkła tez nic nie dało. Poniżej zamieszczam linki ze zdjęciami, z testów dwóch aparatów, gdyż trzeciego już mi się odechciało.

    http://www.fotosik.pl/u/tomback/album/2410966

    http://www.fotosik.pl/u/tomback/album/2410971
    Canon 40D 17-55 2.8 i OMD E-M10 II z naleśnikiem

  3. #3
    Zwycięzca popRAWki| OlyJedi Awatar Rabbit
    Dołączył
    Feb 2009
    Mieszka w
    Bydgoszcz
    Posty
    1.742
    Siła reputacji
    224
    Moja galeria
    ze zdjęć wynika że robiłeś na dłuższych czasach (1/2s, 1/4,s), a nie miałeś włączonej stabilizacji w tym wypożyczonym?
    a w tych nowych nie włączyłeś jej?
    Ostatnio edytowane przez Rabbit ; 17.02.17 o 21:49
    Karol + Olek + kilka szkiełek

  4. #4
    Zwycięzca popRAWkiZwycięzca OlyRulez| OlyJedi Awatar andtor2
    Dołączył
    Apr 2009
    Posty
    9.440
    Siła reputacji
    257
    Moja galeria
    Witam.
    Byłoby o wiele wygodniej gdybyś zdjęcia zamieścił tu, a nie na fotosiku. Trzeba tam się nieźle naklikać i jeszcze dodatkowo reklamy.
    Tak naprędce z EXIF ogniskowa 42mm i czas 1/2s to jest powyżej wydajności stabilizacji E-M10 II (bodajże na poziomie do max. 4EV). Czas 1/5s to max. przy ogniskowej 42mm i jeśli przy tym czasie będą poruszone zdjęcia (większość zdjęć) są powody do niepokoju. Rozumiem, że ten jeden aparat akurat wydalał z stabilizacją przy tym czasie. To trudniej mi skomentować, jakaś lepsza stabilizacja sie trafiła. Powtórz testy przy czasach 1/5 i 1/10s (przy 1/10 to już nie powinno być poruszonych). Taką możliwość, że w tych poruszonych nie miałeś włączonej stabilizacji oczywiście wykluczamy
    G1, G5 | 14-45 | mZD 40-150 | kilka M42 | Moje wątki:
    Foto-Różności ; Dymne Impresje ; Stary i Nowy Elbląg

  5. #5

    Dołączył
    Feb 2017
    Mieszka w
    Szczecin
    Posty
    11
    Siła reputacji
    0
    Moja galeria
    Cytat Zamieszczone przez Rabbit Zobacz posta
    ze zdjęć wynika że robiłeś na dłuższych czasach (1/2s, 1/4,s), a nie miałeś włączonej stabilizacji w tym wypożyczonym?
    a w tych nowych nie włączyłeś jej?
    Dobre

    Tak na serio, tak we wszystkich stabilizacja włączona, ta sama S-IS Auto. Wszystkie dokładnie wszystkie ustawienia aparatów dokładnie takie same.
    Wiem ,że czasy długie i pewnie gdybym nie miał tego " dobrego " wypożyczonego egzemplarza to pomyślałbym, że to właśnie wina za długich czasów. No ale niestety.
    Tym jednym egzemplarzem foty robiłem takie jak widać. Nie mam logicznego wytłumaczenia Jedyne o czym nie wspomniałem to to, że wypożyczony egzemplarz jest czarny i ma około roku. Tak jak pisałem - soft ten sam.

    - - - - - - - - - - AKTUALIZACJA - - - - - - - - - -

    Cytat Zamieszczone przez andtor2 Zobacz posta
    Witam.
    Byłoby o wiele wygodniej gdybyś zdjęcia zamieścił tu, a nie na fotosiku. Trzeba tam się nieźle naklikać i jeszcze dodatkowo reklamy.
    Tak naprędce z EXIF ogniskowa 42mm i czas 1/2s to jest powyżej wydajności stabilizacji E-M10 II (bodajże na poziomie do max. 4EV). Czas 1/5s to max. przy ogniskowej 42mm i jeśli przy tym czasie będą poruszone zdjęcia (większość zdjęć) są powody do niepokoju. Rozumiem, że ten jeden aparat akurat wydalał z stabilizacją przy tym czasie. To trudniej mi skomentować, jakaś lepsza stabilizacja sie trafiła. Powtórz testy przy czasach 1/5 i 1/10s (przy 1/10 to już nie powinno być poruszonych). Taką możliwość, że w tych poruszonych nie miałeś włączonej stabilizacji oczywiście wykluczamy
    Sorki za fotosik ale inaczej na szybko nie umiałem. Piszesz o wydajności stabilizacji, ale jak widać tym jednym egzemplarzem można
    To były testy trzech aparatów, nie mam mowy o przypadku, moim błędzie itd... Trzema coś źle robiłem a jednym nie?
    Może jakaś partia gorsza wyszła czy co?
    Dam sobie z tym radę, podbiję ISO itd... ale o co tutaj chodzi?
    Canon 40D 17-55 2.8 i OMD E-M10 II z naleśnikiem

  6. #6
    Zwycięzca popRAWkiZwycięzca OlyRulez| OlyJedi Awatar andtor2
    Dołączył
    Apr 2009
    Posty
    9.440
    Siła reputacji
    257
    Moja galeria
    Pozostaje zapomnieć o tym "dobrym", a "martwić się" gdy przy ogniskowej 42mm i czasie 1/5s większość zdjęć będzie poruszona. Przy 1/10s nie powinno być w ogóle poruszonych. To tyle co bym poradził

    Cytat Zamieszczone przez tomback Zobacz posta
    ...To były testy trzech aparatów, nie mam mowy o przypadku, moim błędzie itd... Trzema coś źle robiłem a jednym nie?
    Może jakaś partia gorsza wyszła czy co? ...
    Może te trzy właśnie były w normie, z skutecznością stabilizacji do 4EV (tyle zdaje się podaje producent), a ten jeden się wyróżniał. Nie wiem, trudno powiedzieć.
    Ostatnio edytowane przez andtor2 ; 17.02.17 o 22:17
    G1, G5 | 14-45 | mZD 40-150 | kilka M42 | Moje wątki:
    Foto-Różności ; Dymne Impresje ; Stary i Nowy Elbląg

  7. #7
    Zwycięzca popRAWki| OlyJedi Awatar szafir51
    Dołączył
    Aug 2012
    Mieszka w
    Wrocław
    Posty
    2.818
    Siła reputacji
    213
    Moja galeria
    hmm, przeanalizowałem dokładnie EXIFy zdjęć rozmazanych i ostrych i generalnie wszystko na tych samych ustawieniach robione. Stabilizacja wszędzie włączona, AF, parametry ekspozycji, ustawiania aparatu itp.
    Polecam program PhotoMe do analizy exifów, dużo informacji.

    Niestety nie jestem w stanie powiedzieć, gdzie leży problem. Bardzo dziwne.

  8. #8

    Dołączył
    Feb 2017
    Mieszka w
    Szczecin
    Posty
    11
    Siła reputacji
    0
    Moja galeria
    W sklepie z którego wpożyczyłem " ostrego " tez się chłopaki śmiali,że im sie super dobry egzemplarz trafił Ale tak na serio to też sie bardzo dziwili.
    Canon 40D 17-55 2.8 i OMD E-M10 II z naleśnikiem

  9. #9
    | OlyJedi Awatar wyszomir
    Dołączył
    Mar 2013
    Mieszka w
    Łódź
    Posty
    6.773
    Siła reputacji
    361
    Moja galeria
    Może problem leży w ustawieniach funkcji użytkownika aparatu? Nie wiem, co można tam poustawiać w E-M10 II, ale np. w E-M5 ustawienie funkcji Anti-Shock może mieć znaczenie.
    Pozdrawiam!
    Marek Wyszomirski (wyszomir@toya.net.pl)

  10. #10

    Dołączył
    Feb 2017
    Mieszka w
    Szczecin
    Posty
    11
    Siła reputacji
    0
    Moja galeria
    Wałkuję temat od paru dni - Ustawienia we wszystkich aparatach dokładnie takie same.
    Canon 40D 17-55 2.8 i OMD E-M10 II z naleśnikiem

Podobne wątki

  1. Czy to zdjęcie jest poruszone?
    By C+ in forum Ocena zdjęć
    Odpowiedzi: 28
    Ostatni post / autor: 7.12.07, 11:17
  2. Moje pierwsze zdjecia na forum ;) : zdjecia makro
    By Jonc in forum Ocena zdjęć
    Odpowiedzi: 15
    Ostatni post / autor: 21.09.04, 20:00

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
 
Właściciel: FOMAG Sp. z o.o., Gdansk, 80-137 ul. Starodworska 1, KRS 0000341593, www.fomag.pl

Serwis wykorzystuje pliki cookies w celach reklamowych, statystycznych i do personalizacji stron. Możesz wyłączyć używanie plików cookies w ustawieniach przeglądarki internetowej jednak może to utrudnić korzystanie z serwisu! Więcej informacji w Polityce prywatności.