PDA

Zobacz pełną wersję : Help !!!



m_o_b_y
22.07.15, 17:42
Mam kłopoty z nowiutkim EPM-2.
Aparat zaczyna wariować gdy wchodzę w menu by zmienić tryb fotografowania lub gdy chcę obejrzeć wykonane zdjęcia. Aparat wtedy zaczyna żyć własnym życiem, przeskakuje z opcji na opcję lub ze zdjęcia na zdjęcie. Powiększa zdjęcia, oddala, zmienia oglądane przeze mnie zdjęcie itp. Podobnie w menu, gdy wchodzę w nie,
chcę wybrać np. tryb auto a aparat postanawia sam przeskakiwać miedzy rożnymi opcjami w menu. Problemów nie ma gdy robię zdjęcia - wszystko działa jak trzeba i spokojnie mogę fotografować. Tak jak już mówiłem, problemy pojawiają się tylko przy wchodzeniu w rożne funkcje aparatu.
Wygląda mi to na jakiś defekt oprogramowania aparatu.
Czy ktoś z drogich pań/panów przerabiał już taki temat i może wesprzeć mnie dobrą radą ?
Z góry dziękuję za pomoc !

Karol
22.07.15, 17:50
Ciekawe. Niegdyś bawiłem się w MM ekspozycyjnym EPM-2, zachowywał się podobnie. Wówczas pomyślałem, że kółko trybów żyje własnym życiem z uwagi na zużycie - mogło się nim bawić duuużo ludzi. Obawiam się, że pomoże jedynie serwis.

m_o_b_y
22.07.15, 18:00
Czy nie wygląda to na jakiś błąd software ?
Kiedyś czytałem gdzieś o problemach EPM-2 z oprogramowaniem, ale nie mogę tego odnaleźć.
Chyba zacznę od spróbowania aktualizacji software.

Karol
22.07.15, 18:02
Jeżeli jest dostępne nowsze niż masz to jasne, że to pierwsza opcja.

osiem1984
23.07.15, 11:19
Spróbuj zaktualizować oprogramowanie, jak to nie pomoże to serwis polecam. Mnie bardzo fajnie potraktowali ostatnio. Więc duży plus.

sten
23.07.15, 14:05
Mój stary E-420 ma to samo, czasem zaczyna wariować. Uspokaja się po pokręceniu kółkiem trybów, lub nacisk z góry. Jakoś z tym żyję, ponieważ znam przyczynę, którą jest wiek 8 lat, np. na LV nic już prawie nie widać.

m_o_b_y
23.07.15, 23:02
A mój EPM-2 jest brand new i też wariuje. Moje poprzednie Olympusy (3) były idealne, bez zarzutu.
:-(