PDA

Zobacz pełną wersję : nie działający obiektyw



Kass
9.08.13, 13:52
Witam , posiadam Olympusa e-pl 1 i mam problem z obiektywem 14-42mm 1:3.5-5.6 L. Przez cały czas pokazuje mi się komunikat "sprawdź stan obiektywu". Można coś z tym zrobić?

banc
9.08.13, 13:58
Witam , posiadam Olympusa e-pl 1 i mam problem z obiektywem 14-42mm 1:3.5-5.6 L. Przez cały czas pokazuje mi się komunikat "sprawdź stan obiektywu". Można coś z tym zrobić?

Rozumiem, że w ogóle nie działa?

romek1967
9.08.13, 14:03
Witam , posiadam Olympusa e-pl 1 i mam problem z obiektywem 14-42mm 1:3.5-5.6 L. Przez cały czas pokazuje mi się komunikat "sprawdź stan obiektywu". Można coś z tym zrobić?
Komunikat pokazuje gdy mordka obiektywu jest wysunieta czy schowana do transportu?

Kass
9.08.13, 14:12
coś tam działa bo widać, ale delikatnie szare tło sie pokazuje i ten komunikat. Gdy jest wysunięta. Coś się teraz z nim dzieje jakby ostrości nie mógł złapać

Kass
9.08.13, 19:03
pomoże ktoś?

gietrzy
9.08.13, 19:09
pomoże ktoś?

Weź gumkę do ścierania i delikatnie wyczyść styki i obiektywu i bagnetu na aparacie JEDNOCZEŚNIE uważaj by nic ci nie wpadło do środka obiektywu i aparatu.
Bateria oryginalna, naładowana? Próbowałeś na innej karcie pamięci, jeśli nie masz spróbuj sformatować tą, którą używasz.
Drugi obiektyw (ewentualnie) działa? Masz kolegę z aparatem m43? Jeśli tak możesz sprawdzić na drugim aparacie swój obiektyw.

Kass
9.08.13, 19:30
bateria oryginalna naładowana, mam drugi obiektyw i na tamtym działa. Nie mam nikogo kto ma ten model ;/

gietrzy
9.08.13, 19:53
bateria oryginalna naładowana, mam drugi obiektyw i na tamtym działa. Nie mam nikogo kto ma ten model ;/

Skończyły mi się pomysły. Z jednej strony serwis z drugiej to kit więc do kupienia za kilka stówek.
Daj znać co i jak się skończyło.