PDA

Zobacz pełną wersję : sigma 50mm 1.4 - problem



obiv4n
2.04.09, 18:10
witam
Zostałem właśnie nie(?)szczęśliwym posiadaczem obiektywu wymienionego w tytule postu. Jako początkujący użyszkodnik natrafiłem na problem którego nie potrafie rozwiązać - może na forum znajdzie się ktoś kto mi pomoże.
W czym mój problem?
Robiąc zdjęcia obiektów nieruchomych obiektyw ten zachowuje się w ten sposób, że kiedy wciskam przycisk aparatu do połowy autofocus ostrzy, potwierdza ostrość piknięciem, kiedy jednak wciskam przycisk nie robi zdjęcia, tylko na nowo ustawia ostrość i dopiero wykonuje zdjęcie.
Testowałem na różnych ustawieniach aparatu.
( tryby P,A,S używałem S-AF,C-AF, jak również różne sposoby pomiaru światła ... reset body też uskuteczniłem)
Dodam że robiąć zdjęcie obiektów w ruchu (np. samochody) wszystko jest ok tzn po potwierdzeniu ostrości robi zdjęcie od razu :/
Mam nadzieję, że to tylko wynik mojego braku wiedzy i ktoś będzie tak uprzejmy i oświeci mnie co robie źle.
Dzwoniłem do serwisu jednak jedynie poproszono mnie o wysłanie obiektywu do serwisu.
Dla zobrazowania filmik na youtube jeśli coś źle wytłumaczyłem
pozdrawiam
http://www.youtube.com/watch?v=zXjQKjzviS0

http://www.youtube.com/watch?v=zXjQKjzviS0

rafrog
2.04.09, 18:14
Na filmie wygląda tak jakbyś miał dłuuugi czas otwarcia migawki.

Spróbuj zrobić to samo zdjęcie z lampą :)

obiv4n
2.04.09, 18:22
Próbowałem z lampą jak również na zewnątrz w dobrym słońcu (w różnych trybach i ustawieniach).
Pstryk na filmie tryb S 125 F1.6 punktowy pomiar światła C-AF.

caymer
2.04.09, 18:52
a próbowałeś s-AF ?

edit., nie doczytałem, że jednak też.

Yegr
2.04.09, 20:47
Może przypadkowo ustawiłeś na 2 sekundowe opóźnienie?- wiem, że to nie tłumaczy dziwnego zachowania AF...

qbic
2.04.09, 21:27
Czy to było robione z włączonym LV?
Jakie body?

J.Graph
2.04.09, 23:10
Czy to było robione z włączonym LV?
Jakie body?

Fakt ... sprobuj wyłączyc LV i wtedy sprawdź ...
qbic to 520

Magnesus
3.04.09, 07:24
Opis pasuje dokładnie do hybrydowego trybu Live View.
Czekamy na przykładowe zdjecia, o ile okaże się, że obiektyw jest sprawny. :)

Marcin510
3.04.09, 08:51
zaloze sie ze masz ustawiony wyzwalacz na 2 sekundy, to to pokretlo po lewej od tylu :)
zmien na pojedyncze zdjecie i tyle :)

heh

tez raz przypadkowo mi sie przestawilo i zastanawialem sie co sie stalo ze aparat ma takie opoznienie :)

obiv4n
3.04.09, 08:52
Marcin510 - to przegrales zaklad ;)

Panowie - pelen szacunek za wiedze ;)
Faktycznie po wylaczeniu LV pstryka od razu po wyostrzeniu ...
Tylko - no wlasnie tylko czy to powinno tak dzialac ?
Przeciez wyklucza mi to mozliwosc podgladu histogramu i ostrzenia na zoom'ie :(
Nie fajnie nie fajnie

Magnesus
3.04.09, 09:48
Faktycznie po wylaczeniu LV pstryka od razu po wyostrzeniu ...
Tylko - no wlasnie tylko czy to powinno tak dzialac ?

Niestety tak działa Live View na obiektywach, które nie obsługują ImagerAF.

mynameisnobody
3.04.09, 09:55
Wbij sobie do głowy żeby NAJPIERW sprawdzić zanim kupisz.
Ten obiektyw nie wspiera AF w trybie LV.
Jeżeli chcesz go mimo to wykorzystać w ten sposób to po ustaleniu punktu ostrości (na ekranie pojawi się zielony (pusty) punkt zmieniasz (nie puszczając spustu migawki ) o tyci tyci pierścieniem ostrości jej nastawienie.
Teraz dociskasz i aparat posłusznie wykonuje zdjęcie bez ponownego szukania ostrości.
Wiem że to niewygodne ale to jedyny sposób - olympus dał ciała maksymalnie.

pol189
3.04.09, 09:57
Marcin510 - to przegrales zaklad ;)

Panowie - pelen szacunek za wiedze ;)
Faktycznie po wylaczeniu LV pstryka od razu po wyostrzeniu ...
Tylko - no wlasnie tylko czy to powinno tak dzialac ?
Przeciez wyklucza mi to mozliwosc podgladu histogramu i ostrzenia na zoom'ie :(
Nie fajnie nie fajnie

A czego się spodziewałeś?
Jeśli ostrzysz na LV po kontraście to zdjęcia zrobi od razu tylko kilka obiektywów.. Nowe ZD 14-54, 14-42, 40-150 , po wgraniu nowego firmwar-u ZD 70-300 (zdaj się) Poczekaj może i Sigma wyda nowy soft ;)

.

mynameisnobody
3.04.09, 10:01
, zd 25...