PDA

Zobacz pełną wersję : Wieszajaca sie karta w C-4000



szary
17.08.04, 16:48
Witam , mam problem.Kupilem karte SM 128MB firmy Kingston. Zdarzylo mi sie juz drukrotnie ze karta mi sie powiesila.W aparacie pojawily sie tylko dwie opcje .: format lub POwer Off,.Za pierwszym razem musialem sformatowac karte , ale juz za drugim udalo mi sie ja jeszcze reanimowac (tzn . sama sie jakos reanimowla i zdjecia uratowalem). Sytuacja miala miejsce gdy dlugo pracowalem z wyswietlaczem LCD , wowczas aparat sie nagrzewa. Mam wiec pytanie , czy zbytnie nagrzanie aparatu i przez to karty moze wplynac na jej parametry , tzn czy moze ona ulec uszkodzeniu. Karta powinna dzialac w temperaturach z przedzialu od 0 do 55 C.Wydaje mi sie ze takowej temp aparat nie osiagnal.Czy to mogla byc wadliwa karta czy moze z aparatem jest cos nie tak?Teraz bede robil testy na innej karcie tego samego producenta.Zobacze czy sytuacja sie powrotrzy.czasami bywa tak ze w ciagu 30 min zrobie sporo zdjec z wlaczonym wyswietlaczem i wtedy aparat sie grzeje.Troche uciazliwe jest ciagle wlaczanie i wylaczanie aparatu i kontrola nad tym czy aby sie zbytnio nie nagrzal.Czy ciagle wlaczanie i wylaczenie LCD nie wplywa negatywnie na jego parametry ??
pozdrawiam i czekam na odpowiedz

qwerty
18.08.04, 10:30
nie znam wpływu temperatury na karty... i nie zaobserwowałem zadnego negatywnego w przedziale bodajze - 18 stopni do + 35 stopni... a moze umiałbys sprawdzic tą karte w innym Olku? BTW ja uzywam wyłacznie LCD i tez miewam bardzo "pracowite" sesje ;) a poki co nie zawiesza mi sie karta... zadna a uzywam kilku producentow...

wrocek
18.08.04, 10:39
Przede wszystkim sprawdź styki na karcie. Można delikatnie przemyć je czystym(!) spirytusem.