Pokaż wyniki od 1 do 3 z 3

Wątek: PT-EP11 dla E-M1 (bliźniaczy wątek)

  1. #1
    Zwycięzca OlyRulez| OlyJedi Awatar Muminek
    Dołączył
    Sep 2008
    Mieszka w
    Bielsko-Biała
    Posty
    3.257
    Siła reputacji
    214
    Moja galeria

    PT-EP11 dla E-M1 (bliźniaczy wątek)

    Witam,

    zadałem pytanie w oryginalnym wątku dotyczącym obudowy PT-EP11 założonym przez droplet-a http://forum.olympusclub.pl/threads/...-EP11-dla-E-M1 , niestety nie ma po nim śladu w ostatnio aktywnych wątkach, dlatego piszę to samo w nowym wątku.


    Aparat z zamontowaną lampą FL-LM2 mieści się idealnie do obudowy, natomiast nie ma możliwości podniesienia lampy by ją aktywować do działania (brakuje miejsca nad lampą) czy ktoś się spotkał z podobnym problemem. Dedykowana lampa FL-LM2 działa dopiero po uchyleniu, może jest na to jakiś sposób?

    Z góry dziękuję za odpowiedzi
    Pozdrawiam
    Muminek
    E-M1, E-3, E-30, TG-2, Stylus XZ-2, E-PL2, C-2100 UZ, ZD 8, ZD 7-14, ZD 14-54 II, 12-60 SWD, 50-200 SWD, 35 ED Macro, 50 ED Macro, ED 90-250, EC-20, EC-14, EX-25, FL-50 R, FS-SRF-11, Sigma 150 HSM

  2. #2

    Dołączył
    Sep 2017
    Mieszka w
    Valence FR/Kourou (Gujana Francuska)/Warszawa
    Posty
    27
    Siła reputacji
    4
    Moja galeria
    Czesc,
    Nie zagladalam tutaj, a temat ma juz kilka tygodni, wiec pewnie juz znalazles. Jesli nie- Marcin Dobas pisal na swoim blogu, ze mial podobny problem i odpowiedz jak wyzwolic lampe w tej pozycji znalazl w instrukcji obslugi.

  3. #3
    Zwycięzca OlyRulez| OlyJedi Awatar Muminek
    Dołączył
    Sep 2008
    Mieszka w
    Bielsko-Biała
    Posty
    3.257
    Siła reputacji
    214
    Moja galeria
    Cytat Zamieszczone przez canimo Zobacz posta
    Czesc,
    Nie zagladalam tutaj, a temat ma juz kilka tygodni, wiec pewnie juz znalazles...
    Dziękuję za odpowiedź.
    Tak, znalazłem, był telefon do obsługi klienta Olympus Polska, też nie wiedzieli i musieli sprawdzić, okazało się, że wszystko jest w instrukcji obsługi.
    Aparat ma w swoich ustawieniach funkcje fotografii podwodnej i w tych ustawieniach lampa błyskowa działa i nie trzeba jej podnosić do góry, by ją aktywować.
    Teraz wszystkie lampy bardzo dobrze współpracują.

    Pozdrawiam
    E-M1, E-3, E-30, TG-2, Stylus XZ-2, E-PL2, C-2100 UZ, ZD 8, ZD 7-14, ZD 14-54 II, 12-60 SWD, 50-200 SWD, 35 ED Macro, 50 ED Macro, ED 90-250, EC-20, EC-14, EX-25, FL-50 R, FS-SRF-11, Sigma 150 HSM

Podobne wątki

  1. PT-EP11 dla E-M1
    By droplet in forum Fotografia podwodna
    Odpowiedzi: 10
    Ostatni post / autor: 21.10.18, 20:53
  2. Wątek Agulki
    By Agulka in forum Ocena zdjęć
    Odpowiedzi: 519
    Ostatni post / autor: 4.09.15, 18:58
  3. Wątek Piwny
    By dzemski in forum HydePark
    Odpowiedzi: 134
    Ostatni post / autor: 27.06.11, 15:45
  4. Wątek Zorki
    By zorka in forum Zdjęcia początkujących
    Odpowiedzi: 405
    Ostatni post / autor: 18.01.11, 07:19

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
 
Właściciel: FOMAG Sp. z o.o., Gdansk, 80-137 ul. Starodworska 1, KRS 0000341593, www.fomag.pl

Serwis wykorzystuje pliki cookies w celach reklamowych, statystycznych i do personalizacji stron. Możesz wyłączyć używanie plików cookies w ustawieniach przeglądarki internetowej jednak może to utrudnić korzystanie z serwisu! Więcej informacji w Polityce prywatności.