Pokaż wyniki od 1 do 4 z 4

Wątek: Lustro i światłomierz Olympus OM2

  1. #1

    Dołączył
    Sep 2017
    Posty
    2
    Siła reputacji
    0
    Galeria klubowicza

    Lustro i światłomierz Olympus OM2

    Cześć!
    1. Mam techniczne pytanie dotyczące Olympusa OM-2. Chodzi o działanie lustra a konkretnie jego odskakiwanie po wyzwoleniu migawki. Niezależnie od czasu naświetlania, co jakiś czas lustro jakby zawiesza się na jakiś czas, po czym odskakuje. Nie zmieniam w tym czasie żadnych ustawień itp. Zastanawiam się, czy nie wydłuża to czasu naświetlania. Problem jest symptomatyczny i nie wiem od czego zależy. Czy ma ktoś jakieś rozwiązanie?

    2. Zastanawia mnie także, czy mój światłomierz działa prawidłowo. Otóż wykonałem fotografię poniżej
    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	92430032.JPG
Wyświetleń:	17
Rozmiar:	2.38 MB
ID:	194588
    Zuiko 1.8 50 mm (f4 1/500 s. film kodak color plus 200)

    Zastanawiam się co jest nie tak i dlaczego skan z negatywu jest tak skopany. Czy ma ktoś jakieś sugestie, które mógłbym wykorzystać?
    Czy działanie lustra może mieć wpływ na wykonanie zdjęć? Dziwi mnie to, że przy tak krótkim czasie naświetlania mam aż tak bardzo nieostre zdjęcie (nawet przy minimalnym ruchu ręki).

    Z góry dzięki za pomoc!

  2. #2
    Awatar Makromaniak
    Dołączył
    Jul 2013
    Mieszka w
    Warszawa
    Posty
    452
    Siła reputacji
    36
    Galeria klubowicza
    Zobacz czy się lustro się "nie przykleja" W komorze lustra koło matówki najczęściej były dodatkowe amortyzatory lustra z gąbki lub gumy, która na skutek upływu czasu staje się lepka.....Trzeba je usunąć i wkleić nowe.

    OM-2 ma w trybie auto pomiar światła dynamiczny, wykonywany podczas ekspozycji, a więc to co pokazuje światłomierz PRZED ekspozycją jest tylko orientacyjne. Z kolei cały system jest dosyć odporny na błędy, bo uwzględnia rzeczywistą ilość światła padająca na film/migawkę w czasie ekspozycji eliminując błędy działania migawki czy przysłony. Z

    załączonego zdjęcia trudno jest się zorientować o poprawności działania (tzn zakładasz że jest nieostrość spowodowana poruszeniem - czyli czas naświetlania dużo dłuższy niż wskazywany). Jeśli tak się dzieje - to np. może niewłaściwie działać przysłona w trakcie ekspozycji (za bardzo się domyka), a światłomierz to uwzględnia i wydłuża ekspozycję.

    Cały film masz taki "poruszony" czy tylko wybrane klatki? Zrób film próbny na różnych czasach/przysłonach i może różnymi obiektywami. Koniecznie sprawdź zdjęciami pomiar na AUTO (wykonywany przez czujniki w komorze lustra) i MANUAL (tradycyjne czujniki CdS w pryzmacie). Powinny dawać taki sam rezultat. Nie wiem czy znasz tę stronkę o OM-ach:
    http://www.mir.com.my/rb/photography...mls/index2.htm
    tu jest fajnie wyjaśnione działanie pomiaru światła - w trybie auto masz informację o czasie ze światłomierza w pryzmacie, a ekspozycją steruje światłomierz z komory lustra.

  3. #3

    Dołączył
    Sep 2017
    Posty
    2
    Siła reputacji
    0
    Galeria klubowicza
    Cytat Zamieszczone przez Makromaniak Zobacz posta
    Zobacz czy się lustro się "nie przykleja" W komorze lustra koło matówki najczęściej były dodatkowe amortyzatory lustra z gąbki lub gumy, która na skutek upływu czasu staje się lepka.....Trzeba je usunąć i wkleić nowe.

    Cały film masz taki "poruszony" czy tylko wybrane klatki? Zrób film próbny na różnych czasach/przysłonach i może różnymi obiektywami. Koniecznie sprawdź zdjęciami pomiar na AUTO (wykonywany przez czujniki w komorze lustra) i MANUAL (tradycyjne czujniki CdS w pryzmacie). Powinny dawać taki sam rezultat. Nie wiem czy znasz tę stronkę o OM-ach:
    http://www.mir.com.my/rb/photography...mls/index2.htm
    tu jest fajnie wyjaśnione działanie pomiaru światła - w trybie auto masz informację o czasie ze światłomierza w pryzmacie, a ekspozycją steruje światłomierz z komory lustra.
    Rzeczywiście, lustro przykleja się trochę do matówki, gąbeczki są delikatnie lepkie. Warto byłoby je wymienić. Raczej sam tego nie dam rady zrobić, więc pewnie czeka mnie jakiś serwis. Czy może masz jakieś rady?

    Prawie cały film jest tak poruszony, udało mi się tylko kilka klatek uzyskać w miarę ostrych, choć do ideału trochę brakuje. Jednak wszystkie zdjęcia wykonywałem z automatycznym pomiarem światła, nie próbowałem manualnego, a to błąd. Następny film przetestuję na obydwu ustawieniach. Na AUTO próbowałem wykonywać zdjęcia z różnymi ustawieniami, czasami naświetlania itp. Załączam dodatkowe zdjęcia z tego samego filmu:
    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	92430031.JPG
Wyświetleń:	15
Rozmiar:	2.08 MB
ID:	194589f4 1/500

    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	92430022.JPG
Wyświetleń:	16
Rozmiar:	3.15 MB
ID:	194590

    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	92430004.JPG
Wyświetleń:	14
Rozmiar:	2.75 MB
ID:	194591f1.8 1/125

    Bardzo dziękuję za pomoc

  4. #4
    Awatar Makromaniak
    Dołączył
    Jul 2013
    Mieszka w
    Warszawa
    Posty
    452
    Siła reputacji
    36
    Galeria klubowicza
    Co do wymiany gąbki są opisy w necie, prawie na każdym forum foto, bo to powszechny problem, podobnie z uszczelnieniami tylnej ścianki przed światłem :

    http://pentax.org.pl/viewtopic.php?t=26206

    http://klubkm.pl/forum/showthread.php?t=40909

    http://forum.nikoniarze.pl/showthread.php?t=162871

    http://www.korex.net.pl/forum/praktica-bc1-t6016.html

    Ja bym spróbował sam na twoim miejscu, szkoda wydawać kase, regulacje i serwis mechaniki to co innego....
    Ja mam do tego specjalną gąbkę samoprzylepną z uszczelki do okien (płaska czarna gąbka, nie taka z wystającymi profilami)
    Ostatnio edytowane przez Makromaniak ; 19.09.17 o 14:20

Podobne wątki

  1. Olympus OMD E-M1 mark ii czy jednak lustro.
    By Groom in forum System micro 4/3
    Odpowiedzi: 14
    Ostatni post / autor: 20.07.17, 14:52
  2. Odpowiedzi: 7
    Ostatni post / autor: 30.07.14, 15:26
  3. Swiatłomierz w trybie S ??
    By yymm in forum E-System
    Odpowiedzi: 1
    Ostatni post / autor: 23.10.11, 17:37
  4. OM1 światłomierz i baterie 1,5V
    By pmfoto in forum Centrum analogowe
    Odpowiedzi: 6
    Ostatni post / autor: 27.08.10, 22:44
  5. Światłomierz w aparacie
    By suchar in forum Sprzęt
    Odpowiedzi: 19
    Ostatni post / autor: 25.11.07, 22:55

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •