Strona 12 z 12 PierwszyPierwszy ... 2101112
Pokaż wyniki od 111 do 117 z 117

Wątek: Olympus OM-D E-M10 Mark III

  1. #111
    Tester | OlyJedi Awatar epicure
    Dołączył
    Jul 2007
    Mieszka w
    Poznań
    Posty
    10,721
    Siła reputacji
    137
    Galeria klubowicza
    Ja we wszystkich Olkach, jakie miałem, używałem Anti-Shock i nie spotkałem się z takim problemem z paskami.
    www.epicure.pl | najlepszy aparat to ten, który zostawiłeś w domu | daj lajka

  2. #112
    OlyJedi Awatar andtor2
    Dołączył
    Apr 2009
    Posty
    5,935
    Siła reputacji
    154
    Galeria klubowicza
    Bo kiedyś w wcześniejszych olkach (np. E-M10 I) ta funkcja działała na trochę innej zasadzie. Było tylko opóźnienie pomiędzy zamknięciem i otworzeniem migawki przed zrobieniem zdjęcia (tak sądzę, ale głowy nie dam ). Teraz w nowszych włączając Anti-Sock - cyt: "obrazy są fotografowane z wykorzystaniem elektronicznej migawki z kurtyną przednią" - cokolwiek to znaczy
    Ostatnio edytowane przez andtor2 ; Wczoraj o 10:05
    G1, G5 | 14-45 | mZD 40-150 | kilka M42 | Moje wątki:
    Foto-Różności ; Dymne Impresje ; Stary i Nowy Elbląg

  3. #113
    Tester | OlyJedi Awatar epicure
    Dołączył
    Jul 2007
    Mieszka w
    Poznań
    Posty
    10,721
    Siła reputacji
    137
    Galeria klubowicza
    Ja miałem na myśli te nowsze modele: E-M10 I i II, E-M5 II, PEN-F.
    www.epicure.pl | najlepszy aparat to ten, który zostawiłeś w domu | daj lajka

  4. #114
    OlyJedi Awatar andtor2
    Dołączył
    Apr 2009
    Posty
    5,935
    Siła reputacji
    154
    Galeria klubowicza
    Nie wiem, może problem z włączonym Anti-Sock i paskami występuje przy określonych "warunkach" (czas ekspozycji, ogniskowa...) i jeszcze widoczne tylko w zasadzie na jednolitym tle. Nie da się zaprzeczyć, że był taki problem u kolegi na forum (miał też wtedy włączony tryb seryjny zdjęć) i wyłączenie AS pomogło.
    Ostatnio edytowane przez andtor2 ; Wczoraj o 10:12
    G1, G5 | 14-45 | mZD 40-150 | kilka M42 | Moje wątki:
    Foto-Różności ; Dymne Impresje ; Stary i Nowy Elbląg

  5. #115
    OlyJedi Awatar szafir51
    Dołączył
    Aug 2012
    Mieszka w
    Wrocław
    Posty
    2,463
    Siła reputacji
    157
    Galeria klubowicza
    W E-M10. Problem z pasami był opisywany na FB i wyszło, że to elektroniczna migawka, potwierdziło to kilka osób.

    W pierwszym E-M10 wraz z aktualizacją firmware pojawiła się podobna funkcja, w której fizyczna migawka była otwarta i pierwsze kurtyna była robiona elektronicznie. Również nie spotkałem się wtedy z paskami na zdjęciach.

    A kolega to miał też chyba cały czas włączoną elektroniczną migawkę z tego co czytałem.

  6. #116
    OlyJedi Awatar andtor2
    Dołączył
    Apr 2009
    Posty
    5,935
    Siła reputacji
    154
    Galeria klubowicza
    Cytat Zamieszczone przez szafir51 Zobacz posta
    ...A kolega to miał też chyba cały czas włączoną elektroniczną migawkę z tego co czytałem.
    Raczej nie. Napisał w ten sposób:
    Cytat Zamieszczone przez kulbit Zobacz posta
    Mam na stałe włączoną elektroniczną migawkę z przednią kurtyną (w sumie nawet zalecane do zdjęć z teleobiektywu).
    Elektroniczna migawka z przednią kurtyną to właśnie Anti-Shock.
    Jaki byłby cel, gdy ma się włączoną elektroniczną migawkę (nie ma wtedy wstrząsów od migawki mechanicznej) włączać jeszcze Anti-Shock ? Na chłopski rozum przy włączonej migawce elektronicznej Anti-Shock powinien być nieaktywny.

    Edit.
    Nie mam Olympusa, ale Elektroniczna migawka to zdaje się napisałby, że ma włączony tryb cichy (Silent) wówczas cyt. ( z instrukcji M10 II):
    "Fotografowanie odbywa się z użyciem elektronicznych migawek zarówno dla przedniej, jak i tylnej kurtyny, dzięki czemu można zredukować minimalne ruchy aparatu spowodowane ruchem migawki tak jak w przypadku fotografowania z funkcją Anti-Shock."
    Ostatnio edytowane przez andtor2 ; Wczoraj o 11:04
    G1, G5 | 14-45 | mZD 40-150 | kilka M42 | Moje wątki:
    Foto-Różności ; Dymne Impresje ; Stary i Nowy Elbląg

  7. #117

    Dołączył
    Sep 2017
    Posty
    15
    Siła reputacji
    0
    Galeria klubowicza
    Cytat Zamieszczone przez luzaczek82 Zobacz posta
    Powinien być pasek z boku w kartoniku wciśnięty, też go na początku nie zauważyłem... zresztą i tak używam pasek na nadgarstek wygodniejsze rozwiązanie jak dla mnie
    Jest, faktycznie był schowany gdzieś z boku Dzięki Luzaczek.



    Cytat Zamieszczone przez szafir51 Zobacz posta
    Prośba do moderatorów o przeniesienie postów dotyczących E-M10 mark II do odpowiedniego wątku na forum. To jest temat dotyczący E-M10 mark III.

    Masz racje, przepraszam za zaśmiecanie wątku - proszę o Mlderatora o przeniesienie postów do odpowiedniego wątku o Mark II

Podobne wątki

  1. Odpowiedzi: 1
    Ostatni post / autor: 5.08.17, 15:52
  2. Odpowiedzi: 34
    Ostatni post / autor: 26.07.17, 09:29
  3. Olympus AC-3 Zasilacz do E-M5 mark I i II, E-M1 Mark 1
    By apz in forum [K] Akcesoria micro 4/3
    Odpowiedzi: 0
    Ostatni post / autor: 22.10.16, 15:33
  4. Odpowiedzi: 28
    Ostatni post / autor: 15.05.09, 21:18

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •