PDA

Zobacz pełną wersję : om-2 lustro nie wraca



grizz
18.10.08, 18:47
Nie wraca mi lustro w mojej om2, w trybie auto... kwestia słabej baterii?

Smerf Maruda
18.10.08, 18:49
Nie wraca mi lustro w mojej om2, w trybie auto... kwestia słabej baterii?

Może być bateria. Jak Ci się coś próbuje blokować, spróbuje też drania zresetować - przynajmniej w 2n jest taka funkcja - wystarczy przesunąć przełącznik OFF-AUTO-MANUAL do końca, do góry.
_______________________ (automatyczne scalenie)_____________________
A bateria, oczywiście, srebrowa, prawda?

suchar
18.10.08, 18:55
To bateria. OM-y tak mają, że jak bateria pada, to się lustro zawiesza. Jeśli masz LR, a nie SR, to tak to się objawia, bo LR wyładowuje się stopniowo, co również będzie owocować złymi pomiarami światłomierza.

grizz
19.10.08, 08:05
Może być bateria. Jak Ci się coś próbuje blokować, spróbuje też drania zresetować - przynajmniej w 2n jest taka funkcja - wystarczy przesunąć przełącznik OFF-AUTO-MANUAL do końca, do góry.
_______________________ (automatyczne scalenie)_____________________
A bateria, oczywiście, srebrowa, prawda?

Resetowanie opuszcza lustro, ale keolejna klatka kończy się tak samo.

Bateria... hmm nie wiem:oops:, tak


To bateria. OM-y tak mają, że jak bateria pada, to się lustro zawiesza. Jeśli masz LR, a nie SR, to tak to się objawia, bo LR wyładowuje się stopniowo, co również będzie owocować złymi pomiarami światłomierza.

Dzieki,

CyberZBIR
4.03.11, 13:16
Odkopię ten temat. Rozwiązał ktoś może ten problem?
Po wymianie baterii na SR44 lustro dalej się blokuje.

grizz
4.03.11, 16:09
Mnie pomogła wymiana baterii.

Zwykłe z kiosku, bez cudowania ze srebrowymi.

HrabiaMiod
4.03.11, 17:02
Użyj przycisku reset i świeżych baterii.

Jak włożysz nowe baterie, sprawdź czy są dobre (pozycja check na pokrętle i diodka)

CyberZBIR
4.03.11, 18:10
Baterie są dobre, srebrowe SR44. Generalnie, jest tak, że odblokowuje aparat, sprawdzam baterie, jest OK, świeci dioda i pipie sobie dźwięk, próbuję robić zdjęcie, lustro się blokuje i znowu mogę powtórzyć procedurę. I w kółko to samo.

Thomasso
4.03.11, 18:42
Niedawno sporo materialow przegladalem w kwesti OM systemu i pamietam jakies uwagi co do sprawdzania poziomu naladowania bateri. Chyba nawet w serii 2 to bylo. Cos tam jest nie tak i w momencie kiedy uzyje sie funkcji CHECK, powoduje to wyladowanie baterii. Dlatego zalecali w ogole nie tykac tego.
Niestety nie moge teraz znalezc gdzie trafilem na taka informacje.

T.

CyberZBIR
4.03.11, 22:57
Najwyraźniej padła elektronika. Wymiana baterii na nowe bez używania funkcji CHECK nic nie dała.

HrabiaMiod
4.03.11, 23:32
To samo i w manualu i preselekcji?

Szkoda, świetny aparat, a Ty masz, widzę jeszcze wersję SP.

CyberZBIR
5.03.11, 14:51
Tak, tak samo w manualu i preselekcji. W ogóle się nie podświetla drabinka w wizjerze ani za pomocą spustu migawki, ani przycisku podświetlenia. Mam jakiegoś pecha do systemu OM, w OM-1 mam zaciek gdzieś na pryzmacie, a OM-2SP padła elektronika, ale mam sentyment do tego systemu.

spirit
22.03.11, 13:28
Mam jakiegoś pecha do systemu OM, w OM-1 mam zaciek gdzieś na pryzmacie, a OM-2SP padła elektronika, ale mam sentyment do tego systemu.
Nie masz pecha, to jest standard dla tych aparatów. Zaciek to rozpuszczająca się gąbka nad pryzmatem (trzeba szybko to usunąć), a elektronika lubi sobie paść po tylu latach, w SP szczególnie.

CyberZBIR
22.03.11, 18:45
Nie masz pecha, to jest standard dla tych aparatów. Zaciek to rozpuszczająca się gąbka nad pryzmatem (trzeba szybko to usunąć), a elektronika lubi sobie paść po tylu latach, w SP szczególnie.

Zanabyłem drogą kupna OM-2n w doskonałym stanie za niewielkie pieniądze i problem mam z głowy. Podobno elektronika OM-2n jest pewniejsza aniżeli w OM-2SP.

Teraz starymi OMami będę sobie papier na biurku przyciskał.